アシアルブログ

アシアルの中の人が技術と想いのたけをつづるブログです

PhonGap1.8.0でエラーが発生しています。

2012年7月25日
PhoneGap1.8.1へのバージョンアップ対応が完了しました。

今後とも、Monacaをよろしくお願い申し上げます。

2012年6月15日
こんにちは、斉藤です。

先日リリースされたPhonGapの1.8.0にバグがあることが分かり、現在そのバグを解消すべく1.8.1へのバージョンアップ対応を行っております。

PhonGap1.8.0のエラーで弊社で現在確認できている項目は以下の内容です。

iOS

GeolocationのAPIを使用したアプリを使うと強制終了する
CameraのAPIを使用したアプリを使うと強制終了する
CallのAPIを使用したアプリを使うと強制終了する
Android

CameraのAPIが使用できない
また、PhonGap1.8.0のバグとは別にiOSでは、

Beepが利用できない
というバグが発生しておりますが、こちらも現在対応を行っております。

ご不便をおかけして、大変申し訳ございませんが、
なるべく早めに対応を行いますので、今しばらくお待ちいただければと思います。

1.8.1がリリースされた際にはまた改めて本ブログにてご報告いたします。

宜しくお願いいたします。